Supporting vendors:
 
Your ad here?
 
Old 07-06-2018, 05:48 PM   #31
jrevens
Senior Member
 
jrevens's Avatar
 
Join Date: Aug 2009
Location: Arvada, CO
Posts: 1,273
Default Re: elt question

The AM radio test not only confirms the 121.5 transmission, but is also a valid test for the integrity of the common antenna. I'm not suggesting that this be done on purpose of course, but if the unit was accidentally triggered for an extended short period, sometime other than the allowed "5 min. after the hour" test period, you should soon receive a phone call and can admit to an accidental triggering event. It happens, and I understand that they are usually very nice & understanding about it. That would be a valid "test" of the transmission to the satellites.
__________________
John Evens
Arvada, CO
Kitfox SS7 N27JE
jrevens is offline   Reply With Quote
Old 07-06-2018, 07:58 PM   #32
rv9ralph
Senior Member
 
rv9ralph's Avatar
 
Join Date: Aug 2014
Location: Greenleaf, ID (soon)
Posts: 252
Default Re: elt question

About unintentional activation. One of my EAA Chapter friends flies a Long EZ, he installed a Garmin G3, then he installed an ACK 406 ELT. Twice his emergency contact received a call from SARSAT, his ELT had activated in flight. After some investigation, he found the the transponder antenna coax was in proximity to his ELT test panel/buzzer lead and the transponder triggered the ELT. He had to reroute the transponder antenna coax to resolve it.

This wouldn't have shown itself during the initial test, but it does show that there can be unintentional activation of 406 ELTs also.

Ralph
rv9ralph is online now   Reply With Quote
Old 07-06-2018, 08:46 PM   #33
efwd
Senior Member
 
efwd's Avatar
 
Join Date: Jun 2015
Location: Yorba Linda, CA
Posts: 1,378
Default Re: elt question

Good Lord! All my wires run along side in relative proximity to the coax's. How else would everything fit through the center cowl up into the back of the panel?
This is why I hate electrical! lol
__________________
Eddie Forward
Building
SS7, 912iS, Garmin G3X
efwd is offline   Reply With Quote
Old 07-06-2018, 11:17 PM   #34
jrevens
Senior Member
 
jrevens's Avatar
 
Join Date: Aug 2009
Location: Arvada, CO
Posts: 1,273
Default Re: elt question

Don’t worry, Eddie... you’re probably fine. I’ve got everything in close proximity and it has all worked flawlessly so far. My transponder coax (RG400) runs parallel to & in the same bundle as my ACK wiring. Proper grounding and a well shielded coax like RG400 should be adequate to prevent what Ralph described.

To quote Bob Nuckolls, who was replying to a builder who said he was being diligent about separating antenna wiring from power wiring in a fiberglass airframe... all power wiring on the port side and antenna wiring & pneumatics on starboard, and he was running out of room in his port side conduit and worried about running some remaining wiring in with the antenna wiring -

“There is no demonstrable value in separating antenna coax wires and other ship’s wiring. The idea that ‘noise’ escapes ships wiring to invade the inner-sanctum of your coax is a popular myth morphed into sage advice.”

As I said, I haven’t had any problems with inadvertent ELT activation, nor any perceived noise in my headsets, etc. (knock on wood).
__________________
John Evens
Arvada, CO
Kitfox SS7 N27JE
jrevens is offline   Reply With Quote
Old 07-07-2018, 06:22 AM   #35
Av8r_Sed
Senior Member
 
Av8r_Sed's Avatar
 
Join Date: Feb 2010
Location: 10C Greenwood, IL
Posts: 599
Default Re: elt question

Jason Miller had a short, ’The Finer Points’ podcast interview with a member of SARSAT who monitor ELT’s. He states to never, ever activate a 406 unit at 5 min past the hour and only use the manufacturer’s test mode. It was informative but may not address all the nuances you’ve all been discussing.

Go to: https://www.learnthefinerpoints.com/podcast and scroll down the list to the Jan 20th episode, ‘Staying Found’.
__________________
-- Paul S
Model III SN910
582 IVO Med
Av8r_Sed is offline   Reply With Quote
Old 07-07-2018, 07:03 AM   #36
PapuaPilot
Senior Member
 
PapuaPilot's Avatar
 
Join Date: Nov 2013
Location: Nampa, Idaho
Posts: 647
Default Re: elt question

Quote:
Originally Posted by rv9ralph View Post
One of my EAA Chapter friends flies a Long EZ, he installed a Garmin G3, then he installed an ACK 406 ELT. Twice his emergency contact received a call from SARSAT, his ELT had activated in flight. After some investigation, he found the the transponder antenna coax was in proximity to his ELT test panel/buzzer lead and the transponder triggered the ELT. He had to reroute the transponder antenna coax to resolve it.

Ralph
I had the exact same thing happen once and have the same combo (Garmin G3X & ACK-04). My wife got the phone call from SARSAT while I was still flying. I called ACK and they told me the same thing. ACK said it wasn't their ELT but the Garmin GTX-23 transponder that causes this to happen. My transponder antenna cable was too close to the ELT remote switch cable. They said to move the two cables as far apart as possible. I ended up fabricating a four wire shielded cable for the ELT remote switch and have not had a problem since.

Eddie, as best I know this is only a problem if you have a Garmin GTX-23 transponder and a ACK-04 ELT. If that is what you have at least you know it before you install everything.
__________________
Phil Nelson
A&P-IA, Maintenance Instructor
KF 5, Continental IO-240
Flying
PapuaPilot is offline   Reply With Quote
Old 07-07-2018, 08:48 AM   #37
efwd
Senior Member
 
efwd's Avatar
 
Join Date: Jun 2015
Location: Yorba Linda, CA
Posts: 1,378
Default Re: elt question

Thx, John and Phil. I don't have that ELT.
Headed to AS&S to get some wire connector tools. Wish me luck at getting these wire connectors apart safely.
__________________
Eddie Forward
Building
SS7, 912iS, Garmin G3X
efwd is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:45 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.